Configuration with Minecraft - Unable to start the server with a modpack on Minecraft

System Information

Field Value
Operating System Linux - Debian GNU/Linux 13 on x86_64
Product AMP ‘Proteus’ v2.8.0.4 (Mainline)
Virtualization Docker
Application Minecraft
Module MinecraftModule
Running in Container Yes
Current State Failed

Problem Description

Issue

Hello,
I can’t start the modpack Minecraft on the server.
They say :
“The Minecraft server stopped within 5 seconds of starting, this is not a fault with AMP - you should check your Minecraft servers log files to find out why it is unable to start.”
I can’t find which mods is incompatible with the server.
Can you help me please?

Reproduction Steps

  • Added modpack
  • Create server
  • put .jar in the file

Your next step forward is in the message you pasted from AMP. Read it again and send the relevant information here ie the logs.

Here the differents informations in the logs. Thanks for your help.
I can’t send all the screens in one message.

Your Essential mod is giving you trouble. I’d ensure you’re running the right version first.

Thanks you i found the solution. It was about the java version and the forge version.

Thanks for your help !