Configuration with Application Deployment - cant add mods to my Minecraft

System Information

Field Value
Operating System Linux - Debian GNU/Linux 13 on x86_64
Product AMP ‘Proteus’ v2.8.0.4 (Mainline)
Virtualization VMware
Application Application Deployment
Module ADSModule
Running in Container No
Current State Indeterminate

Problem Description

Issue

ive looked all over for the config for minecraft and nothing is showing up

Reproduction Steps

  • gone into config and into the instances
  • refreshed
  • stopped and restarted
  1. Change your server type to the required mod loader. Configuration > Minecraft > Server and Startup > Server Type. Typically either forge, neoforge, or fabric.
  2. Click “Download/Update”
  3. Add your mod .jar files to the mods folder.
  4. Start the server and observe the logs for any errors. If you do see errors and the server fails to start, send the logs here with pastebin or mclo.gs