AMP Won't Launch now

OS Name/Version: Windows 10

Product Name/Version: AMP Instance Manager v2.4.0.6 built 30/09/2022 14:13

Problem Description: I go to launch AMP and it brings me to the web UI but the actual application hasn’t launched. I open it as administrator and install the main instance as a service and run it and it finally launches. But when I go to run any instances inside it says I dont have permission since it’s owned by whatever. I try using CMD to get it to launch correctly and it still won’t launch unless its As a Service.
Also the AMPInstance1-ADS version says its
The other instances I have show Version and I try to update them and nothing.

Actions taken to resolve so far: I used CMD to try and update the instance. Nothing.
Tried CMD to Launch the program. Nothing.
Software can only be Launched As a Service but then I can’t start any instances.
Tried removing and reinstalling AMP. Nothing. Same issue as before.

Sounds like you’ve accidentally switched to the wrong release stream. Run:

ampinstmgr switchall mainline true

Then reboot.

I ran the command and it says:

This instance is already on the Mainline release stream

I go to launch the program and still having the same issue. Just the AMPInstance1-ADS now says its Version Version like the rest of the Instances