Amp causing server to stop updateing

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version: Proxmox VE 8.1.3

Product Name/Version:Amp Enterprise/ Decadeous

Problem Description:

After installing Amp i was prompted that it was out of date so I went to perform the update as instructed in the how to. Then i noticed after installing Amp that it shows up on my system as i386 architecture and proxmox isnt compatible with updating while there is a secondary 32bit os installed any ideas would be greatly appreciated so that i can get amp updated along with any future updates for the os.

Steps to reproduce:

  • Step 1: isntall proxmox
  • Step 2: install amp via debain linux
  • Step 3: run the apt-get update command

Actions taken to resolve so far:

tried removing 32bit system

performed fresh install of os

reinstalled amp

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.